<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into Sex – Consumerist</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google" content="notranslate" />		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:title" content="State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex">
		<meta name="twitter:site" content="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/">
		<meta name="twitter:creator" content="@consumerist">
		<meta name="twitter:description" content="Washington state prosecutors are using state consumer protection laws to go after a man -- already facing multiple criminal charges of rape -- that they claim spent years misleading women&hellip;">
		<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2016/12/baatenconvo.png?w=680">
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"xxc6fdm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="9LN2ANQdloei4Y0cgQLG83NVGd5Dd2eDPH2g0s2Gal8" />
<meta name="msvalidate.01" content="E2E5B3AF87A11A875597CF4E8B412F6E" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consumerist.com&amp;id=40783744&amp;t=1482412059&amp;back=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consumermediallc.wordpress.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Feed" href="https://consumerist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Comments Feed" href="https://consumerist.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkEkOwjAMRS9EsBgEbBBnSVMDhjiJardVb49LxQZQBYtYHv6z/AN9cSEnxaTArSuxvVAS6EvI7IQp4vBWLYPIAr5jke4ocEMtPtzds/qQ6xXZRB0VsJa0jA2JrkF0iDi3POQGrc/F66hgrMljtGVJ5zAuuxc1ple7bNbDZLaqSoMiziJTy266+mczpoOUlc4UvJJNlkzpL3r6jn+pDlOdG1BfRRTfj+yJj6vtYb2xtz/cHvRjurU=' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9UNFuwjAM/KEFD9RJ8DDtW0IaHCMnrmJ3/P7SdsDQoA9RfLbvdGe4DC5IsVgMLMUcFb5pgNbSMcdKajsIqsBS8CQ1bzKVTWu8AUERo2nxViyDP4p5dAOPSG0HoziW4I2kPAB3Yk91jVrjkQVbibOVO/xHepWASuCxb5OrZCJM3J45X3qnydc4az/przkbRG3xD9Pu5PD3X2OpBPLcDoDyCF7lSR0gy9HzmuqFeoymc4yldlipn4Nwu8LE/cqf226/2x4O3cf7+QeeIb5i' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='//use.typekit.net/jyn3ola.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/consumerist2/js/fonts.js?m=1360207792h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consumermediallc.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/" />
<link rel='shortlink' href='http://wp.me/p2L7Ik-H456' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into Sex" />
<meta property="og:url" content="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/" />
<meta property="og:description" content="Washington state prosecutors are using state consumer protection laws to go after a man &#8212; already facing multiple criminal charges of rape &#8212; that they claim spent years misleading women…" />
<meta property="article:published_time" content="2016-12-21T21:23:51+00:00" />
<meta property="article:modified_time" content="2016-12-21T21:23:51+00:00" />
<meta property="og:site_name" content="Consumerist" />
<meta property="og:image" content="https://consumermediallc.files.wordpress.com/2016/12/baatenconvo.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="577" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consumerist" />
<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2016/12/baatenconvo.png?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@consumerist" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=114" />
<link rel='openid.server' href='https://consumermediallc.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consumermediallc.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consumerist.com/osd.xml" title="Consumerist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">#header { background: url(https://consumermediallc.files.wordpress.com/2013/02/consumerist.png) no-repeat !important; }</style>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consumerist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consumerist.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="single single-post postid-10263796 single-format-image mp6 customizer-styles-applied custom-header header-image header-full-width longform-post news-red full-width-content">		<span class="no-css-warning" aria-hidden="true" style="background-color:red;font-size:larger;speak:none">Whoops! It looks like portions of our site are being blocked! Check your browser settings or contact your network
administrator.</span>
			<header class="lf-header clearfix">
			<div class="lf-logo">
				<a href="https://consumerist.com"><img src="https://s0.wp.com/wp-content/themes/vip/consumerist2/images/logo-small.jpg" /></a>
			</div>
			<h1 class="lf-title"><a href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/">State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex</a></h1>
			<div class="lf-share">
				<div class="lf-search">
					<form role="search" method="get" id="lf-header-searchform" class="searchform" action="https://consumerist.com/">
						<input type="text" value="" name="s" class="s" />
						<button type="submit"><i class="fa fa-search"></i></button>
					</form>
					<button class="lf-search-toggle" id="lf-search-toggle">
						<i class="fa fa-search"></i>
					</button>
				</div>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F&amp;p=State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex" class="lf-section-facebook"><i class="fa fa-facebook"></i> Share on Facebook</a>
				<a href="https://twitter.com/share?text=State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex&amp;url=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F" class="lf-section-twitter"><i class="fa fa-twitter"></i> Share on Twitter</a>
				<a href="https://consumerist.com/feed/rss/" class="lf-rss-link"><i class="fa fa-rss" aria-hidden="true"></i> RSS Feed</a>
			</div>
			<div class="lf-share-scroll is-hidden">
				<a href="https://twitter.com/share?text=State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex&amp;url=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F"
				   class="lf-share-twitter share-facebook"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F&amp;p=State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex"
				   class="lf-share-facebook share-twitter"><i class="fa fa-facebook" aria-hidden="true"></i> Share</a>
			</div>
					</header>
		<div id="wrap"><div id="fb-root"></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed">			<article class="lf-post">

								<header class="lf-post-header" style="background-image:url(https://consumermediallc.files.wordpress.com/2016/12/baatenconvo.png)">
					<h1><span>State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex</span></h1>
									</header>

				<div class="lf-post-meta">
					<p><span class="date published time" title="2016-12-21T16:23:51+00:00">December 21, 2016</span> <span class="date published time" title="2016-12-21T16:23:51+00:00">4:23 pm EST</span> By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/chrismorranconsumerist/" title="Posts by Chris Morran" class="author url fn" rel="author">Chris Morran</a><a href="https://twitter.com/themorrancave" title="themorrancave" class="twitter"><i class="fa fa-twitter"></i>@themorrancave</a></span></span></p><p class="lf-post-tags lf-post-header-tags"><a href="https://consumerist.com/tag/people-are-horrible/" rel="tag">people are horrible</a> <a href="https://consumerist.com/tag/crime-news/" rel="tag">crime news</a> <a href="https://consumerist.com/tag/seattle/" rel="tag">seattle</a> <a href="https://consumerist.com/tag/washington/" rel="tag">washington</a> <a href="https://consumerist.com/tag/facebook/" rel="tag">facebook</a> <a href="https://consumerist.com/tag/rape/" rel="tag">rape</a> <a href="https://consumerist.com/tag/sexual-assault/" rel="tag">sexual assault</a></p>				</div>

				<div class="has-content-area" data-url="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/" data-title="State Files Consumer Protection Lawsuit Against Man Accused Of Using Facebook To Trick Women Into&nbsp;Sex"><p>Washington state prosecutors are using state consumer protection laws to go after a man &#8212; already facing multiple criminal charges of rape &#8212; that they claim spent years misleading women about his job, and even his gender, with the goal of misleading women into sleeping with him in exchange for a non-existent shot at stardom.<span id="more-10263796"></span></p>
<p>The complaint [<a href="https://consumermediallc.files.wordpress.com/2016/12/complaint2016_12_20.pdf" target="_blank" target="_blank">PDF</a>] filed yesterday by the office of Washington Attorney General Bob Ferguson accuses a man named Michael-Jon Matthew Hickey of using a string of fake profiles and bogus talent agencies to convince women on Facebook that he was a talent recruiter for the adult entertainment industry.</p>
<p><a href="https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg" target="_blank"><img data-attachment-id="10263818" data-permalink="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/stwalley/" data-orig-file="https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg?w=292&#038;h=392" data-orig-size="443,595" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stwalley" data-image-description="" data-medium-file="https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg?w=292&#038;h=392?w=223" data-large-file="https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg?w=292&#038;h=392?w=443" class=" wp-image-10263818 alignright" src="https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg?w=292&#038;h=392" alt="stwalley" width="292" height="392" srcset="https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg?w=292&amp;h=392 292w, https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg?w=112&amp;h=150 112w, https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg?w=223&amp;h=300 223w, https://consumermediallc.files.wordpress.com/2016/12/stwalley.jpg 443w" sizes="(max-width: 292px) 100vw, 292px" /></a>Prosecutors say Hickey not only fabricated a number of agency names &#8212; like &#8220;New Seattle Talent,&#8221; &#8220;West Coast Talent Inc.,&#8221; &#8220;Casting Seattle,&#8221; &#8220;FMH Modeling,&#8221; &#8220;Seattle Talent,&#8221; and &#8220;Active Entertainment&#8221; &#8212; but that he also posed as a female talent recruiter &#8212; named &#8220;Deja Stwalley&#8221; for some reason &#8212; for these nonexistent companies.</p>
<p>The idea, according to the lawsuit, was that the fictional Ms. Stwalley operated a female-friendly &#8220;woman-founded and woman-owned&#8221; agency that took the &#8220;talent’s safety and welfare seriously.”</p>
<p>Hickey allegedly identified women between the ages of 17 and 25 online, and then reached out to them via Facebook while pretending to be Deja Stwalley, using a photo of a woman who prosecutors say Hickey met while visiting Washington, D.C., and who had nothing to do with this alleged scam. He told these women that he could hook them up with an audition for a local independent adult film studio, where they could earn as much as $3,500 per day.</p>
<p>That &#8220;audition,&#8221; was described as an &#8220;attitude test&#8221; to the hopeful erotic entertainers, but in reality it consisted of an interview, a nude photo shoot, and then performing sex acts on &#8220;one of our specially chosen ‘hunks&#8217;,&#8221; who just happened to be &#8212; according to the prosecution &#8212; Mr. Hickey.</p>
<p>From the &#8220;Who Wants To Be A Pornstar?&#8221; page on one of Hickey&#8217;s sites (recovered via Internet Archive):<br />
			<div class="lf-full-bleed-image">
				<img src="https://consumermediallc.files.wordpress.com/2016/12/yuckjustyuck.png?w=680" alt="" class="lf-image">
							</div>
		</p>
<p>Seattle publication The Stranger &#8212; where Hickey was a freelancer until, it appears, 2010 &#8212; <a href="http://www.thestranger.com/feature/2016/06/08/24182705/the-audition" target="_blank" target="_blank">has done some great, if terrifying, in-depth reporting on these &#8220;auditions,&#8221; with details from some of the women who have accused Hickey of rape</a>. Hickey has also written for other well-known sites like <a href="https://techcrunch.com/author/matt-hickey/" target="_blank" target="_blank">TechCrunch</a>, <a href="https://www.cnet.com/profiles/matt+hickey/" target="_blank" target="_blank">Cnet</a>, and our former corporate sibling <a href="https://kinja.com/matt-hickey-old" target="_blank" target="_blank">Gizmodo</a>, though not for quite some time. </p>
<p>The state alleges that Hickey &#8212; via the Stwalley character &#8212; claimed connections to multiple adult producers and studios. He didn&#8217;t even charge for the &#8220;audition&#8221; because of the supposed retainer fees he received from these production companies. And yet, according to the state, Hickey never endeavored to find any actual paying work for these women.</p>
<p><a href="https://consumermediallc.files.wordpress.com/2016/12/baaten.png" target="_blank"><img data-attachment-id="10263820" data-permalink="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/baaten/" data-orig-file="https://consumermediallc.files.wordpress.com/2016/12/baaten.png?w=293&#038;h=375" data-orig-size="400,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baaten" data-image-description="" data-medium-file="https://consumermediallc.files.wordpress.com/2016/12/baaten.png?w=293&#038;h=375?w=234" data-large-file="https://consumermediallc.files.wordpress.com/2016/12/baaten.png?w=293&#038;h=375?w=400" class=" wp-image-10263820 alignleft" src="https://consumermediallc.files.wordpress.com/2016/12/baaten.png?w=293&#038;h=375" alt="baaten" width="293" height="375" srcset="https://consumermediallc.files.wordpress.com/2016/12/baaten.png?w=293&amp;h=375 293w, https://consumermediallc.files.wordpress.com/2016/12/baaten.png?w=117&amp;h=150 117w, https://consumermediallc.files.wordpress.com/2016/12/baaten.png?w=234&amp;h=300 234w, https://consumermediallc.files.wordpress.com/2016/12/baaten.png 400w" sizes="(max-width: 293px) 100vw, 293px" /></a>In an apparent effort to make the Deja Stwalley appear more legitimate, the state claims the Hickey went to great lengths, creating websites and email addresses for his fake businesses, obtaining a Google Voice phone number with a Las Vegas area code, and creating a second fictional female &#8220;Chrissy Baaten&#8221; &#8212; a former happy client of Stwalley&#8217;s who not only provided a ringing endorsement, but allegedly also advised the hopefuls that they should be shooting additional photos with Hickey “every six months at least.&#8221;</p>
<p>To drive home the artificiality of the Baaten profile, the complaint notes that this account was registered using the email address &#8220;fakegirl@matthickey.com.&#8221;</p>
<p>The complaint includes this screengrab of a Facebook Messenger conversation between &#8220;Baaten&#8221; and one of Hickey&#8217;s hopeful auditioners:</p>
			<div class="lf-full-bleed-image">
				<img src="https://consumermediallc.files.wordpress.com/2016/12/baatenconvo.png?w=680" alt="" class="lf-image">
							</div>
		
<p>The state alleges that Hickey violated the Washington Consumer Protection Act by misrepresenting that Deja Stwalley was a real person with a legitimate talent-recruiting business; that Chrissy Baaten was a real adult entertainer who had obtained work through Stwalley&#8217;s company; that going through Hickey&#8217;s audition process would somehow lead to paying employment; that Hickey is a professional photographer who created portfolios for hopeful models &#8212; all for the alleged purposed of obtaining nude images of women and having sexual intercourse.</p>
<p>Prosecutors also allege violations of the state&#8217;s Commercial Electronic Mail Act, which <a href="https://app.leg.wa.gov/rcw/default.aspx?cite=19.190.080" target="_blank" target="_blank">prohibits</a> internet users in Washington from lying about their identity online in order to obtain sensitive personal information about others. </p>
<p>Hickey could face financial penalties of $2,000 per violation, with each incident being a single violation. Depending on the number of women he allegedly deceived, that could be a significant amount of money.</p>
<p>That&#8217;s why the state is asking anyone who may have been a victim of this scam to call the state&#8217;s investigator at (206) 389-3850 or email them at <a href="mailto:CharlannS@ATG.WA.GOV" target="_blank">CharlannS@ATG.WA.GOV</a>.</p>
<p>These civil charges are merely icing on the cake compared to the criminal charges Hickey has already been arrested for. Shortly after Thanksgiving Hickey <a href="http://www.thestranger.com/slog/2016/11/29/24715547/matt-hickey-pleads-not-guilty-to-all-three-rape-charges" target="_blank" target="_blank">entered not guilty pleas to all three counts of rape that he&#8217;s currently facing</a>.</p>
</div>
				<footer class="lf-post-footer">
					<div class="lf-post-meta">
						<p><span class="date published time" title="2016-12-21T16:23:51+00:00">December 21, 2016</span> By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/chrismorranconsumerist/" title="Posts by Chris Morran" class="author url fn" rel="author">Chris Morran</a><a href="https://twitter.com/themorrancave" title="themorrancave" class="twitter"><i class="fa fa-twitter"></i>@themorrancave</a></span></span> </p><p class="lf-post-tags"><a href="https://consumerist.com/tag/people-are-horrible/" rel="tag">people are horrible</a> <a href="https://consumerist.com/tag/crime-news/" rel="tag">crime news</a> <a href="https://consumerist.com/tag/seattle/" rel="tag">seattle</a> <a href="https://consumerist.com/tag/washington/" rel="tag">washington</a> <a href="https://consumerist.com/tag/facebook/" rel="tag">facebook</a> <a href="https://consumerist.com/tag/rape/" rel="tag">rape</a> <a href="https://consumerist.com/tag/sexual-assault/" rel="tag">sexual assault</a></p>					</div>

					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Tell a friend:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10263796" class="share-facebook sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10263796" class="share-twitter sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10263796" class="share-linkedin sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=State%20Files%20Consumer%20Protection%20Lawsuit%20Against%20Man%20Accused%20Of%20Using%20Facebook%20To%20Trick%20Women%20Into%20Sex https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10263796" class="share-google-plus-1 sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://consumerist.com/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</footer>

			</article><!-- .lf-post -->

			<div class="wpcom-related-posts widget widget_related_posts" id="wpcom-related-posts-10263796">
<div class="widget-wrap cs-related clearfix">
<h3>Related</h3>
<ul>
<li>
<a href="https://consumerist.com/tag/five-star-lawsuit/" class="cs-tag" rel="tag">
Five-Star Lawsuit
</a>
<a href="https://consumerist.com/2015/04/09/amazon-files-first-lawsuit-to-block-companies-from-selling-fraudulent-positive-reviews/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2015/04/amazon1-e1464037119783.png?w=360&#038;h=215&#038;crop=1);"></div>
<span class="cs-related-title">Amazon Files First Lawsuit To Block Companies From Selling Fraudulent Positive Reviews</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/tastes-sharp/" class="cs-tag" rel="tag">
tastes sharp
</a>
<a href="https://consumerist.com/2014/12/04/customer-sues-dominos-because-intestine-piercing-wire-bristles-are-not-a-pizza-topping/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2014/12/brandyleedominos.png?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Customer Sues Domino&#8217;s Because Intestine-Piercing Wire Bristles Are Not A Pizza Topping</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/flying-the-unfriendly-skies/" class="cs-tag" rel="tag">
flying the unfriendly skies
</a>
<a href="https://consumerist.com/2016/08/05/muslim-passengers-report-being-removed-from-recent-delta-american-flights/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2016/05/planerunway2.jpg?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Muslim Passengers Report Being Removed From Recent Delta, American Flights</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/no-tickets-for-you/" class="cs-tag" rel="tag">
no tickets for you
</a>
<a href="https://consumerist.com/2014/04/28/49ers-fan-sues-nfl-for-50-million-for-letting-teams-sell-locals-only-tickets/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2014/04/seahawksdrumlinea.png?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">49ers Fan Sues NFL For $50 Million For Letting Teams Sell Locals-Only Tickets</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/red-alert/" class="cs-tag" rel="tag">
red alert
</a>
<a href="https://consumerist.com/2016/06/01/court-says-model-mayhem-site-can-be-sued-for-not-warning-models-about-pair-of-rapists/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2016/06/screen-shot-2016-06-01-at-3-11-11-pm.png?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Court Says &#8216;Model Mayhem&#8217; Site Can Be Sued For Not Warning Models About Pair Of Rapists</span>
</a>
</li>
</ul></div></div><div class="navigation">			<div class="alignleft">
				<a href="https://consumerist.com/2016/12/21/its-probably-time-to-use-up-your-gift-cards-for-the-limited/">
					<span class="pagination-previous-label">Previous </span>
					It&#8217;s Probably Time To Use Up Your Gift Cards For The&nbsp;Limited				</a>
			</div>
					<div class="alignright">
				<a href="https://consumerist.com/2016/12/21/several-marvel-twitter-pages-fall-victim-to-same-group-that-hacked-netflixs-account/">
					<span class="pagination-next-label">Next </span>
					Several Marvel Twitter Pages Fall Victim To Same Group That Hacked Netflix’s&nbsp;Account				</a>
			</div>
		</div><div class="after-post-ad"><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
</div><!-- end .after-post-ad --></div></div><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10697639-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="https://consumermediallc.files.wordpress.com/2016/07/footer-logo.png"><img class="alignnone size-medium wp-image-10247868" src="https://consumermediallc.files.wordpress.com/2016/07/footer-logo.png?w=300" alt="Consumerist" width="300" height="38" /></a></p>
<p>Part of <img class="alignnone size-full wp-image-10254758" src="https://consumermediallc.files.wordpress.com/2016/09/consumer-reports-logo.png" alt="Consumer Reports" width="212" height="22" /></p>
<p>Founded in 2005, Consumerist is an independent source of consumer news and information published by Consumer Media LLC, a not-for-profit subsidiary of Consumer Reports.</p>
</div></div></div>
<div id="donatebutton-2" class="widget widget_donatebutton"><div class="widget-wrap"><div class="cs-social">
<span class="cs-donate"><a href="https://donateconsumers.org/ea-action/action?ea.client.id=1926&ea.campaign.id=52512&sourcecode=7091000001&en_txn6=7091000001">Donate</a></span>
</div>
</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10247861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247861"><a href="https://consumerist.com/about-us-2/">About Us</a></li>
<li id="menu-item-10254867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10254867"><a href="https://consumerist.com/connect-with-us/">Connect With Us</a></li>
<li id="menu-item-10247864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247864"><a href="https://consumerist.com/no-commercial-use-2/">No Commercial Use Policy</a></li>
<li id="menu-item-10247865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247865"><a href="https://consumerist.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-10247866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247866"><a href="https://consumerist.com/user-agreement-2/">User Agreement</a></li>
<li id="menu-item-10247867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10247867"><a href="https://jobs-consumers.icims.com/jobs/search?pr=0">Work With Us</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-3 widget-area"><div id="newsletter-3" class="widget widget_newsletter"><div class="widget-wrap">
<p>
	<strong>Want Consumerist in your inbox?</strong> We will not sell or rent your email
</p>
<form action="https://consumerist.us4.list-manage.com/subscribe/post?u=906cd19654b78a79f4f5210b6&amp;id=833e673256" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
	<input type="submit" value="Join" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<div class="clear"></div></div></div>
<div id="socialicons-2" class="widget widget_socialicons"><div class="widget-wrap"><div class="cs-social">
	<ul>
		<li class="cs-social-icon"><a href="/feed/"><i class="fa fa-rss"></i> Feed</a></li>
		<li class="cs-social-icon"><a href="https://plus.google.com/115899807065049017720"><i class="fa fa-google-plus"></i> Google+</a></li>
		<li class="cs-social-icon"><a href="https://www.twitter.com/consumerist"><i class="fa fa-twitter"></i> Twitter</a></li>
		<li class="cs-social-icon"><a href="https://www.facebook.com/theconsumerist"><i class="fa fa-facebook"></i> Facebook</a></li>

	</ul>
</div>
</div></div>
</div></div></div>	<nav class="nav-article">
											<div class="nav-article-item nav-article-next" data-track="Fixed Next Article Button">
			<a href="https://consumerist.com/2016/12/21/several-marvel-twitter-pages-fall-victim-to-same-group-that-hacked-netflixs-account/" rel="prev"><span class="nav-article-title"><span class="nav-article-title-group"><span class="nav-article-label">Next Up:</span> <span class="nav-article-text">Several Marvel Twitter Pages Fall Victim To Same Group That Hacked Netflix’s&nbsp;Account</span></span></span><span class="fa fa-angle-right"></span></a>		</div>
	</nav>
	</div>		<footer class="lf-footer clearfix">
						<div class="lf-top">
				<a href="#"><i class="fa fa-arrow-circle-up"></i> Return to Top</a>
			</div>
			<div class="lf-powered">
				<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>			</div>
		</footer>
		<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 28487;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'consumerist.com';
			_sf_async_config.authors = 'Chris Morran';
_sf_async_config.sections = ["Crime &amp; Fraud", "Data &amp; Privacy", "Legal &amp; Lawsuits", "Telecom &amp; Technology"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
			<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40783744" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://consumerist.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Consumerist" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="23fdbea096" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/consumerist.com\/2016\/12\/21\/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex\/":10263796};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/state-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var consumerist_ajax = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","edit_nonce":"49ac20451c","encrypt_token_nonce":"dd79a2eac7","profile_nonce":"e81c43df7c"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var notices_ajax_script = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","logged_in":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","twitter_username":"consumerist","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","nonce":"9b7102716c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consumermediallc.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fconsumerist.com%2F2016%2F12%2F21%2Fstate-files-consumer-protection-lawsuit-against-man-accused-of-using-facebook-to-trick-women-into-sex%2F","blog_id":"40783744","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40783744&v=wpcom&tz=-5&user_id=0&subd=consumermediallc","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyllFFu5CAMhi+0FE3Vdvdl1RP0EA7xJM4AZm2Y6fT0hbapRlU0FduHiMj4s+HnB3tKxnHMGLNd1I54JIfp+WbRX/ZiKhSTfJkoqvV0QLX/ChacIY4e5WtynjHUlCQYqAQ7YUSlBg6tRcBYrJaEsiedbwLFH/Egk/64iOOQIF8pc6Rka0hLQCHNt63GUjWQc2X5QLhyFJ0vYyVqQokjijoW7KysTijlDiBypj05yFQnOrgMg8ce4IhxZPng4PT/ZBWKenao7Ag85V4pPbycjWcYzXuFrvN94rGTeHNEZvaZUu+hU5w8msTao8sqq0BUasffz74whw6KAkxdnvEcpz1L2Loi74rZQvbrNdnOOtE4Yf4+r9ps81W4eMduTVvs8rZmAxH8OZPTrbIDuMPAsct6n/zabqZp9vXLtVc14wyCrfZG+Jt1w1jnzQBiA2hGqX+GjyhCrd1nbGsjmq7q9mHfy6yN/g6Ei6K3C+ZUlTFr4ArTTG32Hkhs22J1+jpW6DH83d392d3/3t3fPSyvEV95vw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40783744','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40783744','v':'wpcom','tz':'-5','user_id':'0','post':'10263796','subd':'consumermediallc'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40783744&v=wpcomvt&tz=-5&user_id=0&post=10263796&subd=consumermediallc&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8eixZeXB1Z3k5WF0seGROJXU9emMwMDZnSVd6U25DeCVddjh5fEhbekgyM0ZdVj9kN1lZLU5XNHE3UV85ZXV8blRISjJZc18sUnlmbVJKclM0REVDK1oxOC9Ycy5SQ0s4U1NJNk50dmxwam0tcHZXdF8wMVsrPXJmNHdYdXZCMmRdW3hTbjl6ZlZ6MTBdMn5iUz94NlE2S01Zaz1IMlJLMEF6SV1taw=='}]);
_stq.push([ 'clickTrackerInit', '40783744', '10263796' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
