<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Publix Recalls Meat Loaf Mislabeled As Pot Roast – Consumerist</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google" content="notranslate" />		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:title" content="Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast">
		<meta name="twitter:site" content="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/">
		<meta name="twitter:creator" content="@consumerist">
		<meta name="twitter:description" content="It would be a little bit confusing to open a microwaveable pot roast and find a microwaveable meatloaf instead. However, it could be seriously problematic for people with food allergies,&hellip;">
		<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2017/10/potroast.jpg?w=1060">
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"xxc6fdm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="9LN2ANQdloei4Y0cgQLG83NVGd5Dd2eDPH2g0s2Gal8" />
<meta name="msvalidate.01" content="E2E5B3AF87A11A875597CF4E8B412F6E" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consumerist.com&amp;id=40783744&amp;t=1507330678&amp;back=https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consumermediallc.wordpress.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Feed" href="https://consumerist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Comments Feed" href="https://consumerist.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkNsOwiAMhl9IxJnMw4XxWRirWqVA1m7o2wsu3qhZ3E3Tw/8V/uoUlQ1ewIumXkXXn9GzTtEGUkzo4PFRLS3zQv/GHN6A9RUkGntTr+pLLhegLBow6tzinqBDlrVmeTiYWm5DB7lP0UhRELRowOVlXqawhO0ZJOP8zpXAfRKhuHk/VNJLNjNpe7xP08QOmFWOhD2p0ejf/sv/fBA8oTWCebIk9LPo8YJzqQF8GzotpnHAJhX2SIeqXm3X1X5X769PicTOGQ==' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9UNFuwjAM/CGCBwIxHia+JaQh8eTYVezC7y+loFFt9CGy7+w7+QK33gVhi2xgOZaocMUeGqVDiRXVthBUgYTTRWpZF+R1I1bwIiyD62lIyAo37FI0BZWAnhyORjMwiRFYbBo+myXXFMWRBG8oPAPuQh7rkrTGM0lqbbrn+IV/RO/iIwcaujZ5WmZMmdoz57lzmn2Nd+9/+KXLelGb7odxd7zwUZdUj79sIWQO3uXJO0gkZ0/jwql8bfYfh+3m+Lk/fv8Ajom/BQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjssKwkAMRX/I6VitYBciLrtz5b7WWDN2Hk4yLfr1pqALsSgEAjcnJ9FDUOiaLp2AtJG6JYj3V8sMzfQvQFlsY82QWXRvuPGOwfHIWn/EDlQiiHUrmYjOfoILntgCkUAT08+X0PUIw1/MAIe6uaoIhI8vK19A7ukeg5aIkoWIxItRc0BC9nG3r2Rpazd5US7LeZGv1uYJsM1voA=='></script>
<script type='text/javascript' src='//use.typekit.net/jyn3ola.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/consumerist2/js/fonts.js?m=1360207792h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consumermediallc.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/" />
<link rel='shortlink' href='http://wp.me/p2L7Ik-HbaM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Publix Recalls Meat Loaf Mislabeled As Pot Roast" />
<meta property="og:url" content="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/" />
<meta property="og:description" content="It would be a little bit confusing to open a microwaveable pot roast and find a microwaveable meatloaf instead. However, it could be seriously problematic for people with food allergies, since whil…" />
<meta property="article:published_time" content="2017-10-06T17:45:39+00:00" />
<meta property="article:modified_time" content="2017-10-06T20:16:15+00:00" />
<meta property="og:site_name" content="Consumerist" />
<meta property="og:image" content="https://consumermediallc.files.wordpress.com/2017/10/potroast.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="574" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consumerist" />
<meta name="twitter:text:title" content="Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast" />
<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2017/10/potroast.jpg?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@consumerist" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=114" />
<link rel='openid.server' href='https://consumermediallc.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consumermediallc.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consumerist.com/osd.xml" title="Consumerist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Consumerist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consumerist.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-10291056 single-format-image mp6 customizer-styles-applied custom-header header-full-width longform-post news-red full-width-content">		<span class="no-css-warning" aria-hidden="true" style="background-color:red;font-size:larger;speak:none">Whoops! It looks like portions of our site are being blocked! Check your browser settings or contact your network
administrator.</span>
	<div id="header"><div class="wrap">		<header class="lf-header clearfix">
			<div class="lf-logo">
				<a href="https://consumerist.com"><img src="https://s0.wp.com/wp-content/themes/vip/consumerist2/images/logo-small.jpg" /></a>
			</div>
			<h1 class="lf-title"><a href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/">Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast</a></h1>
			<div class="lf-share">
				<div class="lf-search">
					<form role="search" method="get" id="lf-header-searchform" class="searchform" action="https://consumerist.com/">
						<input type="text" value="" name="s" class="s" />
						<button type="submit"><i class="fa fa-search"></i></button>
					</form>
					<button class="lf-search-toggle" id="lf-search-toggle">
						<i class="fa fa-search"></i>
					</button>
				</div>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F&amp;p=Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast" class="lf-section-facebook"><i class="fa fa-facebook"></i> Share on Facebook</a>
				<a href="https://twitter.com/share?text=Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F" class="lf-section-twitter"><i class="fa fa-twitter"></i> Share on Twitter</a>
				<a href="https://consumerist.com/feed/rss/" class="lf-rss-link"><i class="fa fa-rss" aria-hidden="true"></i> RSS Feed</a>
			</div>
			<div class="lf-share-scroll is-hidden">
				<a href="https://twitter.com/share?text=Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F"
				   class="lf-share-twitter share-facebook"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F&amp;p=Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast"
				   class="lf-share-facebook share-twitter"><i class="fa fa-facebook" aria-hidden="true"></i> Share</a>
			</div>
					</header>
		</div></div><div id="wrap"><div id="fb-root"></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed">			<article class="lf-post">
				
				<header class="lf-post-header" style="background-image: url('https://consumermediallc.files.wordpress.com/2017/10/potroast.jpg');">
										<h1>
											<p class="lf-post-tags">
							<a href="https://consumerist.com/tag/incognito-meatloaf/" class="post-tag" rel="tag">
								incognito meatloaf							</a>
						</p>
										<span>Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast</span>
					</h1>
											<span class="lf-credit">Image courtesy of USDA</span>
									</header>
								<div class="article-wrap">
				
				<div class="lf-post-meta">
					<p><span class="date published time" title="2017-10-06T13:45:39+00:00">10.6.17</span> <span class="date published time" title="2017-10-06T13:45:39+00:00">1:45 PM EDT</span>  By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/consumerlaura/" title="Posts by Laura Northrup" class="author url fn" rel="author">Laura Northrup</a><a href="https://twitter.com/lnorthrup" title="lnorthrup" class="twitter"><i class="fa fa-twitter"></i>@lnorthrup</a></span></span></p><p class="lf-post-tags lf-post-header-tags"><a href="https://consumerist.com/tag/incognito-meatloaf/" rel="tag">incognito meatloaf</a> <a href="https://consumerist.com/tag/pot-roast/" rel="tag">pot roast</a> <a href="https://consumerist.com/tag/not-pot-roast/" rel="tag">not pot roast</a> <a href="https://consumerist.com/tag/meatloaf/" rel="tag">meatloaf</a> <a href="https://consumerist.com/tag/publix/" rel="tag">publix</a> <a href="https://consumerist.com/tag/meat/" rel="tag">meat</a> <a href="https://consumerist.com/tag/grocery-stores/" rel="tag">grocery stores</a> <a href="https://consumerist.com/tag/supermarket/" rel="tag">supermarket</a> <a href="https://consumerist.com/tag/store-brands/" rel="tag">store brands</a> <a href="https://consumerist.com/tag/usda/" rel="tag">usda</a></p>				</div>

				<div class="has-content-area" data-url="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/" data-title="Publix Recalls Meat Loaf Mislabeled As Pot&nbsp;Roast"><p>It would be a little bit confusing to open a microwaveable pot roast and find a microwaveable meatloaf instead. However, it could be seriously problematic for people with food allergies, since while meatloaf has bread crumbs and soybean oil, pot roast doesn&#8217;t. That&#8217;s why the incognito meatloaf has been recalled.<span id="more-10291056"></span></p>
<h2>What to look for</h2>
<p>Affected products were sent to Publix stores in Georgia and Florida. <a href="https://www.fsis.usda.gov/wps/portal/fsis/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2017/recall-107-2017-release" target="_blank" rel="noopener" target="_blank">The mislabeled meatloaf</a> comes in a 15-ounce plastic tray labeled &#8220;Publix homestyle beef pot roast with seasoned gravy.&#8221;</p>
<p>Affected packages have a lot code of 72487338, and a case code of 09080/43303, and the USDA establishment number on the label is 17789B. The &#8220;Use by/freeze by&#8221; date is Dec. 4, 2017.</p>
<h2>What to do</h2>
<p>The error was discovered when a customer discovered meatloaf instead of pot roast in the package. If you have no food allergies and happen to like meatloaf, you can probably eat this product with no harm other than disappointment at missing out on the pot roast you were expecting.</p>
<p>However, the company urges people to throw the product out or return it to the store for a refund. If you do have this product and have allergies, sensitivities, or an abiding hatred of meatloaf, return it to the store.</p>
<p>If you have questions about the product or the recall, call 309-291-2112.</p>
</div>
				<footer class="lf-post-footer">
					<div class="lf-post-meta">
						<p><span class="lf-post-footer--dates">10.6.17</span>By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/consumerlaura/" title="Posts by Laura Northrup" class="author url fn" rel="author">Laura Northrup</a><a href="https://twitter.com/lnorthrup" title="lnorthrup" class="twitter"><i class="fa fa-twitter"></i>@lnorthrup</a></span></span></p><p class="lf-post-tags"><a href="https://consumerist.com/tag/incognito-meatloaf/" rel="tag">incognito meatloaf</a> <a href="https://consumerist.com/tag/pot-roast/" rel="tag">pot roast</a> <a href="https://consumerist.com/tag/not-pot-roast/" rel="tag">not pot roast</a> <a href="https://consumerist.com/tag/meatloaf/" rel="tag">meatloaf</a> <a href="https://consumerist.com/tag/publix/" rel="tag">publix</a> <a href="https://consumerist.com/tag/meat/" rel="tag">meat</a> <a href="https://consumerist.com/tag/grocery-stores/" rel="tag">grocery stores</a> <a href="https://consumerist.com/tag/supermarket/" rel="tag">supermarket</a> <a href="https://consumerist.com/tag/store-brands/" rel="tag">store brands</a> <a href="https://consumerist.com/tag/usda/" rel="tag">usda</a></p>					</div>

					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Tell a friend:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" class="share-jetpack-whatsapp sd-button share-icon no-text" href="//send?text=Publix%20Recalls%20Meat%20Loaf%20Mislabeled%20As%20Pot%20Roast https%3A%2F%2Fconsumerist.com%2F2017%2F10%2F06%2Fpublix-recalls-meat-loaf-mislabeled-as-pot-roast%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" class="share-pocket sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" class="share-print sd-button share-icon no-text" href="https://consumerist.com/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</footer>

								</div>
			</article><!-- .lf-post -->

			<div class="wpcom-related-posts widget widget_related_posts" id="wpcom-related-posts-10291056">
<div class="widget-wrap cs-related clearfix">
<h3>Related</h3>
<ul>
<li>
<a href="https://consumerist.com/tag/oh-good-more-metal/" class="cs-tag" rel="tag">
oh good more metal
</a>
<a href="https://consumerist.com/2017/10/03/ground-turkey-that-may-contain-metal-shards-recalled-from-publix-weis-and-aldi/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2017/10/turkey.jpg?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Ground Turkey That May Contain Metal Shards Recalled From Publix, Weis, And Aldi</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/dont-eat-that/" class="cs-tag" rel="tag">
don't eat that
</a>
<a href="https://consumerist.com/2017/05/05/nearly-6000-pounds-of-meat-recalled-over-potential-e-coli-contamination/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2017/05/screen-shot-2017-05-05-at-1-44-57-pm.png?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Nearly 6,000 Pounds Of Meat Recalled Over Potential E.Coli Contamination</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/accidental-cheeseburger/" class="cs-tag" rel="tag">
accidental cheeseburger
</a>
<a href="https://consumerist.com/2017/08/11/j-p-oreillys-burgers-recalled-because-theyre-secretly-bacon-cheeseburgers/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2017/08/pubburger.jpg?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">J.P. O&#8217;Reilly&#8217;s Burgers Recalled Because They&#8217;re Secretly Bacon Cheeseburgers</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/dont-eat-that/" class="cs-tag" rel="tag">
don't eat that
</a>
<a href="https://consumerist.com/2017/09/05/country-fresh-diced-vegetables-and-kabobs-recalled-for-possible-listeria/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2017/09/veggies.png?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Country Fresh Diced Vegetables And Kabobs Recalled For Possible Listeria</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/recalls/" class="cs-tag" rel="tag">
recalls
</a>
<a href="https://consumerist.com/2015/01/14/organic-ground-beef-sold-at-wegmans-stores-recalled-due-to-plastic-fragments/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2014/05/ground-beef-small.png?w=131&#038;h=188&#038;crop=1);"></div>
<span class="cs-related-title">Organic Ground Beef Sold At Wegmans Stores Recalled Due To Plastic Fragments</span>
</a>
</li>
</ul></div></div><div class="navigation next-previous-post">			<div class="alignleft">
				<a href="https://consumerist.com/2017/10/06/a-company-you-may-not-have-even-heard-of-supplies-13-of-americas-butter/">
					<span class="pagination-previous-label">Previous </span>
					A Company You May Not Have Even Heard Of Supplies 1/3 Of America&#8217;s&nbsp;Butter				</a>
			</div>
					<div class="alignright">
				<a href="https://consumerist.com/2017/10/06/taco-bell-testing-chicken-biscuits-putting-chicken-chips-in-a-quesadilla/">
					<span class="pagination-next-label">Next </span>
					Taco Bell Testing Chicken &amp; Biscuits, Putting Chicken Chips In A&nbsp;Quesadilla				</a>
			</div>
		</div><div class="after-post-ad"><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
</div><!-- end .after-post-ad --></div></div><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10697639-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div></div>	<nav class="nav-article">
											<div class="nav-article-item nav-article-next" data-track="Fixed Next Article Button">
			<a href="https://consumerist.com/2017/10/06/taco-bell-testing-chicken-biscuits-putting-chicken-chips-in-a-quesadilla/" rel="prev"><span class="nav-article-title"><span class="nav-article-title-group"><span class="nav-article-label">Next Up:</span> <span class="nav-article-text">Taco Bell Testing Chicken &amp; Biscuits, Putting Chicken Chips In A&nbsp;Quesadilla</span></span></span><span class="fa fa-angle-right"></span></a>		</div>
	</nav>
	</div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><img class="alignnone size-medium wp-image-10247868" src="https://consumermediallc.files.wordpress.com/2016/07/footer-logo.png?w=300" alt="Consumerist" width="300" height="38" /></p>
<p>Part of <img class="alignnone size-full wp-image-10254758" src="https://consumermediallc.files.wordpress.com/2016/09/consumer-reports-logo.png" alt="Consumer Reports" width="212" height="22" /></p>
</div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p>Founded in 2005, Consumerist&reg; is an independent source of consumer news and information published by Consumer Media LLC, a not-for-profit subsidiary of Consumer Reports.</p>
</div></div></div>
<div id="donatebutton-2" class="widget widget_donatebutton"><div class="widget-wrap"><div class="cs-social">
<span class="cs-donate"><a href="https://donateconsumers.org/ea-action/action?ea.client.id=1926&ea.campaign.id=52512&sourcecode=7091000001&en_txn6=7091000001">Donate</a></span>
</div>
</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10247861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247861"><a href="https://consumerist.com/about-us-2/">About Us</a></li>
<li id="menu-item-10254867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10254867"><a href="https://consumerist.com/connect-with-us/">Connect With Us</a></li>
<li id="menu-item-10247864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247864"><a href="https://consumerist.com/no-commercial-use-2/">No Commercial Use Policy</a></li>
<li id="menu-item-10288226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10288226"><a target="_blank" href="https://www.consumerreports.org/cro/customerservice/privacy-policy/highlights/index.htm">Privacy Policy</a></li>
<li id="menu-item-10247866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247866"><a href="https://consumerist.com/user-agreement-2/">User Agreement</a></li>
<li id="menu-item-10247867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10247867"><a href="https://jobs-consumers.icims.com/jobs/search?pr=0">Work With Us</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-4 widget-area"><div id="newsletter-3" class="widget widget_newsletter"><div class="widget-wrap">
<p>
	<strong>Want Consumerist in your inbox?</strong> <span class="newsletter-widget--text">We will not sell or rent your email</span>
</p>
<form action="https://consumerist.us4.list-manage.com/subscribe/post?u=906cd19654b78a79f4f5210b6&amp;id=833e673256" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
	<input type="submit" value="Join" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<div class="clear"></div></div></div>
</div><div class="footer-widgets-5 widget-area"><div id="socialicons-2" class="widget widget_socialicons"><div class="widget-wrap"><div class="cs-social">
	<ul>
		<li class="cs-social-icon cs-social-rss"><a href="/feed/"><i class="fa fa-rss"></i> Feed</a></li>
		<li class="cs-social-icon cs-social-google-plus"><a href="https://plus.google.com/115899807065049017720"><i class="fa fa-google-plus"></i> Google+</a></li>
		<li class="cs-social-icon cs-social-twitter"><a href="https://www.twitter.com/consumerist"><i class="fa fa-twitter"></i> Twitter</a></li>
		<li class="cs-social-icon cs-social-facebook"><a href="https://www.facebook.com/theconsumerist"><i class="fa fa-facebook"></i> Facebook</a></li>

	</ul>
</div>
</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><ul id="menu-bottom-footer-menu" class="menu"><li id="menu-item-10288225" class="footer--notice menu-item menu-item-type-custom menu-item-object-custom menu-item-10288225"><a target="_blank" href="https://www.consumerreports.org/cro/customerservice/privacy-policy/highlights/index.htm">Privacy Policy</a></li>
<li id="menu-item-10287493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10287493"><a href="https://consumerist.com/user-agreement-2/">User Agreement</a></li>
</ul>	<div class="footer--copyright">
		&copy; 2005 &mdash; 2017 Consumer Media, LLC<br>
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=consumerist.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>	</div>
	</div></div><!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 28487;
			_sf_async_config.useCanonical = false;
						_sf_async_config.domain = 'consumerist.com';
			_sf_async_config.authors = 'Laura Northrup';
_sf_async_config.sections = ["Food &amp; Personal Care", "Original", "Quality &amp; Safety"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/consumerist.com\/2017\/10\/06\/publix-recalls-meat-loaf-mislabeled-as-pot-roast\/":10291056};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/06/publix-recalls-meat-loaf-mislabeled-as-pot-roast/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var consumeristAdobeAnalytics = {"pageName":"article:Publix Recalls Meat Loaf Mislabeled As Pot\u00a0Roast","categories":"food-personal-care:original:quality-safety","publishDate":"2017-10-06","author":"Laura Northrup"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var consumerist_ajax = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","edit_nonce":"e55cd13099","encrypt_token_nonce":"b0df410e32","profile_nonce":"39ab1db509"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var notices_ajax_script = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","logged_in":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","twitter_username":"consumerist","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlG1OIzEMhi+0aSiCSvxAaA/AITyJO+NpEofE6QenJwMUVWy1yPwYZeT4sR37TewhG8dJMImdq/W4J4f5uJrrH3uxFZvJoY2Uqg20w2pfGjacIPmA5buzTBi7y56y7abaIhaqcrvE/5vzM0JtpXskUYDgeUADCcJJyFUFOfdSy2nlmHeEZ46SC813oju05LFUxwVXkZIicnWFsuYQiYW25ECobyg4gSGgBthj8lw+OTj8nuyNIs0JKzuCQKJtZYDXkwkM3nxEUM33mb2SeFeEMAehrB06pTGgyVw1fTm3tUCqtIxfz74yRwVFEUaVZrYkgkfNoQKnccslXrtUHz22jez3i3Xd60B+RPnZrwuzXpvYxQN1a5Zi5/ea/30xLsMO4HYDJ5VYv/hzuonGKfRPeq4u3wkKLrGvmH+oG3zfNwMUG6EKlv5neI+l0JLuy/afCIsozTYAFbsk7Eo9rx16io/r+5vNZr2+2zzMb0ZKP/g='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40783744','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40783744','v':'wpcom','tz':'-4','user_id':'0','post':'10291056','subd':'consumermediallc'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40783744&v=wpcomvt&tz=-4&user_id=0&post=10291056&subd=consumermediallc&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8eixZeXB1Z3k5WF0seGROJXU9emMwMDZnSVd6U25DeCVddjh5fEhbekhlfHAtXXpiQmNlWmJnd0tdc0lRdGdfSG9jSD1lQjE2SUlyOWRnTDk4WmNJVE1YaHYmN2VfP04lTTlLZkNnb0NjRS1dUCtjRkk4ZGZvWzglckFsSFpTcnltdyUvSkJJeCtOSUxRJTRVK1gya0RoR11nMHJjaFVMSG4ucFdENQ=='}]);
_stq.push([ 'clickTrackerInit', '40783744', '10291056' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
