<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For Insurance) – Consumerist</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google" content="notranslate" />		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:title" content="T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)">
		<meta name="twitter:site" content="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/">
		<meta name="twitter:creator" content="@consumerist">
		<meta name="twitter:description" content="T-Mobile is once again trying to lure away customers from a bigger wireless provider, this time offering to pay off the remaining iPhone (or Google Pixel) payments for Verizon customers&hellip;">
		<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2017/05/tmobile.jpg?w=680">
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"xxc6fdm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="9LN2ANQdloei4Y0cgQLG83NVGd5Dd2eDPH2g0s2Gal8" />
<meta name="msvalidate.01" content="E2E5B3AF87A11A875597CF4E8B412F6E" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consumerist.com&amp;id=40783744&amp;t=1495642942&amp;back=https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consumermediallc.wordpress.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Feed" href="https://consumerist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Comments Feed" href="https://consumerist.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkN0OwjAIhV/ISpxm6oXxWboOFVfaZlAX397OxRs1i94Qfs5HOMCQjItBMShwNsnnMwWBIbnIRpg83t+qpRNZwHfMU4cCV9RkXWee1YdcL8hFdKMEpSWZsSfRCkTvHueWu9hj6XOyOioYW7Loy7Kgcxin+kWN6aVcNuthMts0qUcRUyJTZjNd/bOZooMQlU7krFKZLJnCX/T0jn+pG4Y29qC28Sh2GNkjH1ab/Wq33lX19voA9Hy6tw==' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9UO0OgyAMfKFhs8VF92PZsyAidCnUAG6vP9R9mU1/kPbau8sVuPdCsU/aJ0hWOx3hhj3kURycDhjTAVSMQOxNx8EVDn2RBztA8JxwJL6befHl6AbR02Awc4xmQaxkQvYLIDqSGLakQTfEJrdmivKBP6K1C9ArGtq8eVlaNJbyS0L6VkQrg568/8y3kvUc05wfRu6Y8Fm3VJEVSsofYHgJ1u6xJRjiRtJIuLjzvqzrY3kqq+r6ACo2p+I=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjssKwkAMRX/I6VitYBciLrtz5b7WWDN2Hk4yLfr1pqALsSgEAjcnJ9FDUOiaLp2AtJG6JYj3V8sMzfQvQFlsY82QWXRvuPGOwfHIWn/EDlQiiHUrmYjOfoILntgCkUAT08+X0PUIw1/MAIe6uaoIhI8vK19A7ukeg5aIkoWIxItRc0BC9nG3r2Rpazd5US7LeZGv1uYJsM1voA=='></script>
<script type='text/javascript' src='//use.typekit.net/jyn3ola.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/consumerist2/js/fonts.js?m=1360207792h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consumermediallc.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/" />
<link rel='shortlink' href='http://wp.me/p2L7Ik-H82e' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For Insurance)" />
<meta property="og:url" content="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/" />
<meta property="og:description" content="T-Mobile is once again trying to lure away customers from a bigger wireless provider, this time offering to pay off the remaining iPhone (or Google Pixel) payments for Verizon customers willing to …" />
<meta property="article:published_time" content="2017-05-24T14:05:37+00:00" />
<meta property="article:modified_time" content="2017-05-24T15:26:10+00:00" />
<meta property="og:site_name" content="Consumerist" />
<meta property="og:image" content="https://consumermediallc.files.wordpress.com/2017/05/tmobile.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="319" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consumerist" />
<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2017/05/tmobile.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@consumerist" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=114" />
<link rel='openid.server' href='https://consumermediallc.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consumermediallc.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consumerist.com/osd.xml" title="Consumerist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consumerist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consumerist.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-10278994 single-format-standard mp6 customizer-styles-applied custom-header header-full-width longform-post news-red full-width-content">		<span class="no-css-warning" aria-hidden="true" style="background-color:red;font-size:larger;speak:none">Whoops! It looks like portions of our site are being blocked! Check your browser settings or contact your network
administrator.</span>
	<div id="header"><div class="wrap">		<header class="lf-header clearfix">
			<div class="lf-logo">
				<a href="https://consumerist.com"><img src="https://s0.wp.com/wp-content/themes/vip/consumerist2/images/logo-small.jpg" /></a>
			</div>
			<h1 class="lf-title"><a href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/">T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)</a></h1>
			<div class="lf-share">
				<div class="lf-search">
					<form role="search" method="get" id="lf-header-searchform" class="searchform" action="https://consumerist.com/">
						<input type="text" value="" name="s" class="s" />
						<button type="submit"><i class="fa fa-search"></i></button>
					</form>
					<button class="lf-search-toggle" id="lf-search-toggle">
						<i class="fa fa-search"></i>
					</button>
				</div>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F&amp;p=T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)" class="lf-section-facebook"><i class="fa fa-facebook"></i> Share on Facebook</a>
				<a href="https://twitter.com/share?text=T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F" class="lf-section-twitter"><i class="fa fa-twitter"></i> Share on Twitter</a>
				<a href="https://consumerist.com/feed/rss/" class="lf-rss-link"><i class="fa fa-rss" aria-hidden="true"></i> RSS Feed</a>
			</div>
			<div class="lf-share-scroll is-hidden">
				<a href="https://twitter.com/share?text=T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F"
				   class="lf-share-twitter share-facebook"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F&amp;p=T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)"
				   class="lf-share-facebook share-twitter"><i class="fa fa-facebook" aria-hidden="true"></i> Share</a>
			</div>
					</header>
		</div></div><div id="wrap"><div id="fb-root"></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed">			<article class="lf-post">

								<header class="lf-post-header" style="background-image:url(https://consumermediallc.files.wordpress.com/2017/05/tmobile.jpg)">
					<h1><span>T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)</span></h1>
											<span class="lf-credit">Image courtesy of <a href="https://www.flickr.com/photos/jeepersmedia/14676702489/">JeepersMedia</a></span>
									</header>

				<div class="lf-post-meta">
					<p><span class="date published time" title="2017-05-24T10:05:37+00:00">May 24, 2017</span> <span class="date published time" title="2017-05-24T10:05:37+00:00">10:05 am EDT</span> By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/marybethquirkconsumerist/" title="Posts by Mary Beth Quirk" class="author url fn" rel="author">Mary Beth Quirk</a><a href="https://twitter.com/marybethquirk" title="marybethquirk" class="twitter"><i class="fa fa-twitter"></i>@marybethquirk</a></span></span></p><p class="lf-post-tags lf-post-header-tags"><a href="https://consumerist.com/tag/going-acourting/" rel="tag">going a'courting</a> <a href="https://consumerist.com/tag/t-mobile/" rel="tag">t-mobile</a> <a href="https://consumerist.com/tag/verizon-wireless/" rel="tag">verizon wireless</a> <a href="https://consumerist.com/tag/wireless-carriers/" rel="tag">wireless carriers</a> <a href="https://consumerist.com/tag/att/" rel="tag">at&amp;t</a> <a href="https://consumerist.com/tag/sprint/" rel="tag">sprint</a></p>				</div>

				<div class="has-content-area" data-url="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/" data-title="T-Mobile Will Pay Off Verizon Customers&#8217; iPhones If They Switch (And Pay For&nbsp;Insurance)"><p>T-Mobile is once again trying to lure away customers from a bigger wireless provider, this time offering to pay off the remaining iPhone (or Google Pixel) payments for Verizon customers willing to jump ship&#8230; and also willing to toss away $15/month on insurance.<span id="more-10278994"></span></p>
<p>T-Mobile is launching<a href="https://newsroom.t-mobile.com/news-and-blogs/get-out-of-the-red.htm" target="_blank" target="_blank"> a limited time promotion</a> on May 31 that will pay off any remaining balance Verizon customers have remaining on their Google Pixel or iPhone devices when they switch to the UnCarrier.</p>
<p>You&#8217;ll have to pay off the balance yourself first. Within about 15 days, T-Mobile says it will send former Verizon customers a prepaid digital MasterCard for whatever amount they had to pay off, &#8220;whether you owe $1 or $1,000.&#8221;</p>
<p><a href="https://newsroom.t-mobile.com/news-and-blogs/t-mobile-links/get-out-of-the-red-qa.htm" target="_blank" target="_blank">Devices eligible</a> in the promotion include: iPhone SE, 6s, 6s Plus, 7, 7 Plus; and Google Pixel, Pixel XL.</p>
<p>There is one caveat: You&#8217;ll have to purchase a $15/month <a href="https://support.t-mobile.com/docs/DOC-1250" target="_blank" target="_blank">Premium Device Protection Plus insurance plan</a>, which, among other things, includes protection against loss, theft, accidental damage, McAfee ID Protection, and McAfee Content Protection.</p>
<p>The company says wireless customers have wasted more than $1.6 billion trading in phones that work perfectly fine when they switch networks, and the company wants to change that.</p>
<p>&#8220;There is no such thing as a Verizon Pixel. It’s just a Pixel, and today, many of the most popular smartphones, including the Pixel, work great on all networks,” the company said.</p>
<p>T-Mobile also has an offer for AT&amp;T and Sprint customers, though it&#8217;s slightly different: The company will pay off the balances or early termination fees for customers who switch from those carriers, but you&#8217;ll have to finance a new device with T-Mobile.</p>
<p>However, unlike before, you won&#8217;t have to trade in your phone. Instead, it&#8217;s yours to keep, sell, or give to your mom so she can finally join 2017.</p>
<p>The offer is different for AT&amp;T and Sprint customers because devices on those networks &#8220;won’t work right away on T-Mobile’s network.&#8221; </p>
</div>
				<footer class="lf-post-footer">
					<div class="lf-post-meta">
						<p><span class="lf-post-footer--dates"><span class="date published time" title="2017-05-24T10:05:37+00:00">May 24, 2017</span> </span>By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/marybethquirkconsumerist/" title="Posts by Mary Beth Quirk" class="author url fn" rel="author">Mary Beth Quirk</a><a href="https://twitter.com/marybethquirk" title="marybethquirk" class="twitter"><i class="fa fa-twitter"></i>@marybethquirk</a></span></span></p><p class="lf-post-tags"><a href="https://consumerist.com/tag/going-acourting/" rel="tag">going a'courting</a> <a href="https://consumerist.com/tag/t-mobile/" rel="tag">t-mobile</a> <a href="https://consumerist.com/tag/verizon-wireless/" rel="tag">verizon wireless</a> <a href="https://consumerist.com/tag/wireless-carriers/" rel="tag">wireless carriers</a> <a href="https://consumerist.com/tag/att/" rel="tag">at&amp;t</a> <a href="https://consumerist.com/tag/sprint/" rel="tag">sprint</a></p>					</div>

					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Tell a friend:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10278994" class="share-facebook sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10278994" class="share-twitter sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10278994" class="share-linkedin sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=T-Mobile%20Will%20Pay%20Off%20Verizon%20Customers%27%20iPhones%20If%20They%20Switch%20%28And%20Pay%20For%20Insurance%29 https%3A%2F%2Fconsumerist.com%2F2017%2F05%2F24%2Ft-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10278994" class="share-google-plus-1 sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://consumerist.com/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</footer>

			</article><!-- .lf-post -->

			<div class="wpcom-related-posts widget widget_related_posts" id="wpcom-related-posts-10278994">
<div class="widget-wrap cs-related clearfix">
<h3>Related</h3>
<ul>
<li>
<a href="https://consumerist.com/tag/taking-aim-at-big-red/" class="cs-tag" rel="tag">
taking aim at big red
</a>
<a href="https://consumerist.com/2015/05/05/t-mobile-to-dangle-risk-free-14-day-trial-for-verizon-customers/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2015/05/tmoneversettle.png?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">T-Mobile To Dangle &#8220;Risk-Free&#8221; 14-Day Trial For Verizon Customers</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/the-land-of-the-fee/" class="cs-tag" rel="tag">
the land of the fee
</a>
<a href="https://consumerist.com/2014/09/12/the-only-way-to-avoid-paying-a-fee-for-iphone-upgrade-is-to-pay-full-price/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2014/09/iphone666.png?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">The Only Way To Avoid Paying A Fee For iPhone Upgrade Is To Pay Full Price</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/the-semi-carrier/" class="cs-tag" rel="tag">
the semi-carrier
</a>
<a href="https://consumerist.com/2015/09/10/t-mobile-slashes-iphone-6s-price-to-20month-offers-lifetime-coverage-guarantee/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2015/09/colors.jpg);"></div>
<span class="cs-related-title">T-Mobile Slashes iPhone 6S Price To $20/Month; Offers Lifetime Coverage Guarantee</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/choose-your-own-adventure/" class="cs-tag" rel="tag">
choose your own adventure
</a>
<a href="https://consumerist.com/2014/09/10/your-guide-to-the-major-carriers-iphone-6-offers/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2014/09/iphone6.jpg?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Your Guide To The Major Carriers&#8217; iPhone 6 Offers</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/trolling/" class="cs-tag" rel="tag">
trolling
</a>
<a href="https://consumerist.com/2016/10/27/t-mobile-wants-to-subsidize-your-google-pixel-sort-of/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2016/10/pixelhand.jpg?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">T-Mobile Wants To Subsidize Your Google Pixel, Sort Of</span>
</a>
</li>
</ul></div></div><div class="navigation">			<div class="alignleft">
				<a href="https://consumerist.com/2017/05/24/graco-recalling-25400-carseats-that-may-not-properly-restrain-children-in-a-crash/">
					<span class="pagination-previous-label">Previous </span>
					Graco Recalling 25,400 Carseats That May Not Properly Restrain Children In A&nbsp;Crash				</a>
			</div>
					<div class="alignright">
				<a href="https://consumerist.com/2017/05/23/devos-education-budget-could-make-it-harder-to-obtain-repay-student-loans/">
					<span class="pagination-next-label">Next </span>
					DeVos Education Budget Could Make It Harder To Obtain, Repay Student&nbsp;Loans				</a>
			</div>
		</div><div class="after-post-ad"><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
</div><!-- end .after-post-ad --></div></div><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10697639-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><img class="alignnone size-medium wp-image-10247868" src="https://consumermediallc.files.wordpress.com/2016/07/footer-logo.png?w=300" alt="Consumerist" width="300" height="38" /></p>
<p>Part of <img class="alignnone size-full wp-image-10254758" src="https://consumermediallc.files.wordpress.com/2016/09/consumer-reports-logo.png" alt="Consumer Reports" width="212" height="22" /></p>
<p>Founded in 2005, Consumerist is an independent source of consumer news and information published by Consumer Media LLC, a not-for-profit subsidiary of Consumer Reports.</p>
</div></div></div>
<div id="donatebutton-2" class="widget widget_donatebutton"><div class="widget-wrap"><div class="cs-social">
<span class="cs-donate"><a href="https://donateconsumers.org/ea-action/action?ea.client.id=1926&ea.campaign.id=52512&sourcecode=7091000001&en_txn6=7091000001">Donate</a></span>
</div>
</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10247861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247861"><a href="https://consumerist.com/about-us-2/">About Us</a></li>
<li id="menu-item-10254867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10254867"><a href="https://consumerist.com/connect-with-us/">Connect With Us</a></li>
<li id="menu-item-10247864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247864"><a href="https://consumerist.com/no-commercial-use-2/">No Commercial Use Policy</a></li>
<li id="menu-item-10247865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247865"><a href="https://consumerist.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-10247866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247866"><a href="https://consumerist.com/user-agreement-2/">User Agreement</a></li>
<li id="menu-item-10247867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10247867"><a href="https://jobs-consumers.icims.com/jobs/search?pr=0">Work With Us</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-3 widget-area"><div id="newsletter-3" class="widget widget_newsletter"><div class="widget-wrap">
<p>
	<strong>Want Consumerist in your inbox?</strong> <span class="newsletter-widget--text">We will not sell or rent your email</span>
</p>
<form action="https://consumerist.us4.list-manage.com/subscribe/post?u=906cd19654b78a79f4f5210b6&amp;id=833e673256" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
	<input type="submit" value="Join" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<div class="clear"></div></div></div>
<div id="socialicons-2" class="widget widget_socialicons"><div class="widget-wrap"><div class="cs-social">
	<ul>
		<li class="cs-social-icon cs-social-rss"><a href="/feed/"><i class="fa fa-rss"></i> Feed</a></li>
		<li class="cs-social-icon cs-social-google-plus"><a href="https://plus.google.com/115899807065049017720"><i class="fa fa-google-plus"></i> Google+</a></li>
		<li class="cs-social-icon cs-social-twitter"><a href="https://www.twitter.com/consumerist"><i class="fa fa-twitter"></i> Twitter</a></li>
		<li class="cs-social-icon cs-social-facebook"><a href="https://www.facebook.com/theconsumerist"><i class="fa fa-facebook"></i> Facebook</a></li>

	</ul>
</div>
</div></div>
</div></div></div>	<nav class="nav-article">
											<div class="nav-article-item nav-article-next" data-track="Fixed Next Article Button">
			<a href="https://consumerist.com/2017/05/23/devos-education-budget-could-make-it-harder-to-obtain-repay-student-loans/" rel="prev"><span class="nav-article-title"><span class="nav-article-title-group"><span class="nav-article-label">Next Up:</span> <span class="nav-article-text">DeVos Education Budget Could Make It Harder To Obtain, Repay Student&nbsp;Loans</span></span></span><span class="fa fa-angle-right"></span></a>		</div>
	</nav>
	</div>		<footer class="lf-footer clearfix">
						<div class="lf-top">
				<a href="#"><i class="fa fa-arrow-circle-up"></i> Return to Top</a>
			</div>
			<div class="lf-powered">
				<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>			</div>
		</footer>
		<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 28487;
			_sf_async_config.useCanonical = false;
						_sf_async_config.domain = 'consumerist.com';
			_sf_async_config.authors = 'Mary Beth Quirk';
_sf_async_config.sections = ["Advertising &amp; Marketing", "Competition &amp; Innovation", "Original", "Telecom &amp; Technology"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/consumerist.com\/2017\/05\/24\/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance\/":10278994};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/24/t-mobile-will-pay-off-verizon-customers-iphones-if-they-switch-and-pay-for-insurance/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var consumeristAdobeAnalytics = {"pageName":"article:T-Mobile Will Pay Off Verizon Customers\u2019 iPhones If They Switch (And Pay For\u00a0Insurance)","categories":"advertising-marketing:competition-innovation:original:telecom-technology","publishDate":"2017-05-24","author":"Mary Beth Quirk"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var consumerist_ajax = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","edit_nonce":"48324638cc","encrypt_token_nonce":"b88b36c773","profile_nonce":"216f9f4b1a"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var notices_ajax_script = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","logged_in":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","twitter_username":"consumerist","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyllN1uHCEMhV+ohOanUnNRRX2APIQHvDOeBUww7Gbz9DFJN1qlq0QkFyNG4O/YmAN2n43jVDFVu4r1uCOH+fFilR/2ZCk2k0ObKYkNtEWxDw0bLpB8wPI+uC4YNSQXjNSinTGhUAenniJialZaxrIhWS4ipW/xUGb5tojjmKF+ILOjbHVKWsRCUq+6xt+c7xGkaQaNHADB84QGEoRDJScD5KptLwctl7eER46SC80roQEteSziuODgZsQVyiObSFxpQw4q6cIAV2EKOALsMHku/zjYf53URtHIDoUdQaA62soATwcTGLx5VRg633v2g8SLIypzqJRHD53SHNBklpG+HNtaIAn14x9nn5jjAEUR5iHPBE7zhks8d0VeO2Yb2ffX5HzUnvyM9fM4tdnZh+jk6bwyvdj1peb/7/+p7ARuO3East4bf0y30LwE/armUjMuULBrn5n+pG7wum4mKDaCVCz6Z3iHpVBP9zb3gUK3mNkEoGJ7QvXdcVToLv65vLm9vv15c/nr9/oMdm96UQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40783744','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40783744','v':'wpcom','tz':'-4','user_id':'0','post':'10278994','subd':'consumermediallc'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40783744&v=wpcomvt&tz=-4&user_id=0&post=10278994&subd=consumermediallc&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8eixZeXB1Z3k5WF0seGROJXU9emMwMDZnSVd6U25DeCVddjh5fEhbejEtWzh+PUx2VHx4azZiVUFVbGZLJlM5NGpBSHhZM3BfeHg3bVdrd1h5Yk0rRXlUR0hHelh0P3VQJnclenZKSy5Banx1NT9WSFJWRVVUcVAmVDNhMDJJMzgwS3dCfFAsfmR1UF96NVIwNCVseC45LFJHYj02SVFNcCwsLFg='}]);
_stq.push([ 'clickTrackerInit', '40783744', '10278994' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 117 seconds ago
	generated in 0.125 seconds
	served from batcache in 0.001 seconds
	expires in 183 seconds
-->
