<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Walmart Adds Discount For Shopping Online, Picking Up In Store – Consumerist</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google" content="notranslate" />		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:title" content="Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store">
		<meta name="twitter:site" content="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/">
		<meta name="twitter:creator" content="@consumerist">
		<meta name="twitter:description" content="Shopping online and being able to pick up your purchase at the store is a minor convenience, but you still have to drive to the store, wait to be served,&hellip;">
		<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2015/05/walmart1.png?w=680">
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"xxc6fdm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="9LN2ANQdloei4Y0cgQLG83NVGd5Dd2eDPH2g0s2Gal8" />
<meta name="msvalidate.01" content="E2E5B3AF87A11A875597CF4E8B412F6E" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=consumerist.com&amp;id=40783744&amp;t=1492006683&amp;back=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//consumermediallc.wordpress.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Feed" href="https://consumerist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Consumerist &raquo; Comments Feed" href="https://consumerist.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkN0OwjAIhV/ISpxm6oXxWboOFVfaZlAX397OxRs1i94Qfs5HOMCQjItBMShwNsnnMwWBIbnIRpg83t+qpRNZwHfMU4cCV9RkXWee1YdcL8hFdKMEpSWZsSfRCkTvHueWu9hj6XOyOioYW7Loy7Kgcxin+kWN6aVcNuthMts0qUcRUyJTZjNd/bOZooMQlU7krFKZLJnCX/T0jn+pG4Y29qC28Sh2GNkjH1ab/Wq33lX19voA9Hy6tw==' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9UO0OgyAMfKFhs8VF92PZsyAidCnUAG6vP9R9mU1/kPbau8sVuPdCsU/aJ0hWOx3hhj3kURycDhjTAVSMQOxNx8EVDn2RBztA8JxwJL6befHl6AbR02Awc4xmQaxkQvYLIDqSGLakQTfEJrdmivKBP6K1C9ArGtq8eVlaNJbyS0L6VkQrg568/8y3kvUc05wfRu6Y8Fm3VJEVSsofYHgJ1u6xJRjiRtJIuLjzvqzrY3kqq+r6ACo2p+I=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='//use.typekit.net/jyn3ola.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/consumerist2/js/fonts.js?m=1360207792h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://consumermediallc.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/" />
<link rel='shortlink' href='http://wp.me/p2L7Ik-H6Yu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Walmart Adds Discount For Shopping Online, Picking Up In Store" />
<meta property="og:url" content="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/" />
<meta property="og:description" content="Shopping online and being able to pick up your purchase at the store is a minor convenience, but you still have to drive to the store, wait to be served, get your package, and drive home &#8212; an…" />
<meta property="article:published_time" content="2017-04-12T13:57:14+00:00" />
<meta property="article:modified_time" content="2017-04-12T13:57:14+00:00" />
<meta property="og:site_name" content="Consumerist" />
<meta property="og:image" content="https://consumermediallc.files.wordpress.com/2015/05/walmart1.png" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="379" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@consumerist" />
<meta name="twitter:image:src" content="https://consumermediallc.files.wordpress.com/2015/05/walmart1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@consumerist" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=114" />
<link rel='openid.server' href='https://consumermediallc.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://consumermediallc.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://consumerist.com/osd.xml" title="Consumerist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="Consumerist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://consumerist.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/498da4a1827c0de26bc1854d0c809a17?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-10274918 single-format-standard mp6 customizer-styles-applied custom-header header-full-width longform-post news-red full-width-content">		<span class="no-css-warning" aria-hidden="true" style="background-color:red;font-size:larger;speak:none">Whoops! It looks like portions of our site are being blocked! Check your browser settings or contact your network
administrator.</span>
	<div id="header"><div class="wrap">		<header class="lf-header clearfix">
			<div class="lf-logo">
				<a href="https://consumerist.com"><img src="https://s0.wp.com/wp-content/themes/vip/consumerist2/images/logo-small.jpg" /></a>
			</div>
			<h1 class="lf-title"><a href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/">Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store</a></h1>
			<div class="lf-share">
				<div class="lf-search">
					<form role="search" method="get" id="lf-header-searchform" class="searchform" action="https://consumerist.com/">
						<input type="text" value="" name="s" class="s" />
						<button type="submit"><i class="fa fa-search"></i></button>
					</form>
					<button class="lf-search-toggle" id="lf-search-toggle">
						<i class="fa fa-search"></i>
					</button>
				</div>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F&amp;p=Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store" class="lf-section-facebook"><i class="fa fa-facebook"></i> Share on Facebook</a>
				<a href="https://twitter.com/share?text=Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F" class="lf-section-twitter"><i class="fa fa-twitter"></i> Share on Twitter</a>
				<a href="https://consumerist.com/feed/rss/" class="lf-rss-link"><i class="fa fa-rss" aria-hidden="true"></i> RSS Feed</a>
			</div>
			<div class="lf-share-scroll is-hidden">
				<a href="https://twitter.com/share?text=Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store&amp;url=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F"
				   class="lf-share-twitter share-facebook"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F&amp;p=Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store"
				   class="lf-share-facebook share-twitter"><i class="fa fa-facebook" aria-hidden="true"></i> Share</a>
			</div>
					</header>
		</div></div><div id="wrap"><div id="fb-root"></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed">			<article class="lf-post">

								<header class="lf-post-header" style="background-image:url(https://consumermediallc.files.wordpress.com/2015/05/walmart1.png)">
					<h1><span>Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store</span></h1>
											<span class="lf-credit">Image courtesy of <a href="https://www.flickr.com/photos/jeepersmedia/14751901858">Mike Mozart</a></span>
									</header>

				<div class="lf-post-meta">
					<p><span class="date published time" title="2017-04-12T09:57:14+00:00">April 12, 2017</span> <span class="date published time" title="2017-04-12T09:57:14+00:00">9:57 am EDT</span> By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/ashleekielerconsumerist/" title="Posts by Ashlee Kieler" class="author url fn" rel="author">Ashlee Kieler</a><a href="https://twitter.com/akieler" title="akieler" class="twitter"><i class="fa fa-twitter"></i>@akieler</a></span></span></p><p class="lf-post-tags lf-post-header-tags"><a href="https://consumerist.com/tag/convenience/" rel="tag">convenience</a> <a href="https://consumerist.com/tag/discounts/" rel="tag">discounts</a> <a href="https://consumerist.com/tag/getting-a-few-dollars-off/" rel="tag">getting a few dollars off</a> <a href="https://consumerist.com/tag/in-store-pickup/" rel="tag">in store pickup</a> <a href="https://consumerist.com/tag/online-shopping/" rel="tag">online shopping</a> <a href="https://consumerist.com/tag/retail/" rel="tag">retail</a> <a href="https://consumerist.com/tag/walmart/" rel="tag">walmart</a></p>				</div>

				<div class="has-content-area" data-url="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/" data-title="Walmart Adds Discount For Shopping Online, Picking Up In&nbsp;Store"><p>Shopping online and being able to pick up your purchase at the store is a minor convenience, but you still have to drive to the store, wait to be served, get your package, and drive home &#8212; and you may have paid more than you would at Amazon or some other online-only retailer. So to make this option more attractive to shoppers, Walmart.com will be discounting millions of items if you purchase them for in-store pickup.<span id="more-10274918"></span></p>
<p>Walmart <a href="http://news.walmart.com/2017/04/12/empowering-customers-with-more-ways-to-save-introducing-pickup-discount" target="_blank" target="_blank">announced </a>today that starting April 19 customers using “Pickup” will receive a discount on eligible, online-only items that are shipped to any Walmart for pick up.</p>
<p>The discounts will initially appear on about 10,000 items and then roll out to more than one million products by the end of June.</p>
<p>Items eligible for the discount will include a “Pickup Discount” notification on its product page on Walmart.com. The discounts range from just a few dollars to $50.</p>
<p><a href="https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png" target="_blank"><img data-attachment-id="10274933" data-permalink="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/walmartpickup/" data-orig-file="https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=680&#038;h=422" data-orig-size="915,568" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="walmartpickup" data-image-description="" data-medium-file="https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=680&#038;h=422?w=300" data-large-file="https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=680&#038;h=422?w=680" class="aligncenter size-full wp-image-10274933" src="https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=680&#038;h=422" alt="" width="680" height="422" srcset="https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=680&amp;h=422 680w, https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=150&amp;h=93 150w, https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=300&amp;h=186 300w, https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png?w=768&amp;h=477 768w, https://consumermediallc.files.wordpress.com/2017/04/walmartpickup.png 915w" sizes="(max-width: 680px) 100vw, 680px" /></a></p>
<p>&nbsp;</p>
<p>For example, a LEGO City Great Vehicles Ferry comes with a discount of $2.55, a Britax B-SAFE 35 Infant Car Seat includes a $7.40 discount, while a VIZIO SmartCast M-Series 70” 4K Ultra HDTV has a discount of $50.</p>
<p>Once products are added to a shopper&#8217;s cart, they select their closest eligible store and follow the typical checkout process. In order to ensure things move smoothly with Pickup, Walmart says it will add staff to the service.</p>
<p>Walmart says that it’s able to offer the discounts by eliminating the “last mile delivery costs” by leveraging it own fleet of trucks that carry items directly from its own fulfillment centers to stores.</p>
<p>“This means, quite simply, it costs less for us to ship to stores,” the retailer says. “So, our customers should share in those savings.”</p>
<p>The addition of Pickup discounts is just the latest Walmart program aimed at pulling online shoppers away from rival Amazon.</p>
<p>Last month, the company began <a href="https://consumerist.com/2017/03/08/walmart-to-combat-amazon-with-in-store-screens-that-let-you-buy-things-online/" target="_blank">testing in-store screens</a> that let shoppers buy things online if they couldn’t find them while inside the big box store.</p>
<p>In January, Walmart ditched its <a href="https://consumerist.com/2016/06/29/maybe-you-would-like-to-try-a-30-day-trial-of-walmarts-2-day-shipping-service/" target="_blank">$50/year ShippingPass</a> program that was intended to compete directly with Amazon Prime in favor of offering <a href="https://consumerist.com/2017/01/31/walmart-ditching-50year-shippingpass-for-free-two-day-shipping/" target="_blank">free two-day shipping on millions of products </a>with a lower minimum purchase price.</p>
<p>The retailer has also gobbled up a number of online retailers including <a href="https://consumerist.com/2016/08/09/walmart-ceo-explains-why-company-spent-3-billion-on-money-losing-jet/" target="_blank">Jet.com,</a> <a href="https://consumerist.com/2017/01/05/walmarts-jet-com-jumping-into-shoe-game-with-70m-purchase-of-shoebuy/" target="_blank">shoe-tailer ShoeBuy</a>, <a href="https://consumerist.com/2017/02/15/walmart-continues-e-commerce-shopping-spree-buys-outdoor-retailer-moosejaw/" target="_blank">outdoor retailer Moosejaw,</a> and <a href="https://consumerist.com/2017/03/15/report-beloved-indie-clothing-brand-modcloth-to-become-part-of-walmart/" target="_blank">indie clothing retailer ModCloth. </a></p>
</div>
				<footer class="lf-post-footer">
					<div class="lf-post-meta">
						<p><span class="lf-post-footer--dates"><span class="date published time" title="2017-04-12T09:57:14+00:00">April 12, 2017</span> </span>By <span class="author vcard"><span class="fn"><a href="https://consumerist.com/author/ashleekielerconsumerist/" title="Posts by Ashlee Kieler" class="author url fn" rel="author">Ashlee Kieler</a><a href="https://twitter.com/akieler" title="akieler" class="twitter"><i class="fa fa-twitter"></i>@akieler</a></span></span></p><p class="lf-post-tags"><a href="https://consumerist.com/tag/convenience/" rel="tag">convenience</a> <a href="https://consumerist.com/tag/discounts/" rel="tag">discounts</a> <a href="https://consumerist.com/tag/getting-a-few-dollars-off/" rel="tag">getting a few dollars off</a> <a href="https://consumerist.com/tag/in-store-pickup/" rel="tag">in store pickup</a> <a href="https://consumerist.com/tag/online-shopping/" rel="tag">online shopping</a> <a href="https://consumerist.com/tag/retail/" rel="tag">retail</a> <a href="https://consumerist.com/tag/walmart/" rel="tag">walmart</a></p>					</div>

					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Tell a friend:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10274918" class="share-facebook sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10274918" class="share-twitter sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10274918" class="share-linkedin sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Walmart%20Adds%20Discount%20For%20Shopping%20Online%2C%20Picking%20Up%20In%20Store https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10274918" class="share-google-plus-1 sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://consumerist.com/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				</footer>

			</article><!-- .lf-post -->

			<div class="wpcom-related-posts widget widget_related_posts" id="wpcom-related-posts-10274918">
<div class="widget-wrap cs-related clearfix">
<h3>Related</h3>
<ul>
<li>
<a href="https://consumerist.com/tag/work-perks/" class="cs-tag" rel="tag">
work perks
</a>
<a href="https://consumerist.com/2015/11/11/walmart-employees-want-a-discount-on-more-grocery-items/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2015/11/walmartgroceries.jpg?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Walmart Employees Want A Discount On More Grocery Items</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/bopis/" class="cs-tag" rel="tag">
bopis
</a>
<a href="https://consumerist.com/2015/03/25/walmart-entices-shoppers-to-try-online-grocery-pickup-with-discounts/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2014/10/gas.png?w=680);"></div>
<span class="cs-related-title">Walmart Entices Shoppers To Try Online Grocery Pickup With Discounts</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/more-helpers-on-hand/" class="cs-tag" rel="tag">
more helpers on hand
</a>
<a href="https://consumerist.com/2016/10/27/walmart-tackling-long-checkout-lines-this-holiday-season-with-troop-of-helpers/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2016/10/walmart_holiday_0460-e1477602993692.jpg?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Walmart Tackling Long Checkout Lines This Holiday Season With Troop Of &#8220;Helpers&#8221;</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/dont-leave-the-car/" class="cs-tag" rel="tag">
Don't Leave The Car
</a>
<a href="https://consumerist.com/2015/09/29/walmart-officially-launching-online-grocery-pickup-with-expansion-to-more-cities/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2015/05/walmart2.png);"></div>
<span class="cs-related-title">Walmart Officially Launching Online Grocery Pickup With Expansion To More Cities</span>
</a>
</li>
<li>
<a href="https://consumerist.com/tag/rival-deal-days/" class="cs-tag" rel="tag">
rival deal days
</a>
<a href="https://consumerist.com/2015/07/13/walmart-crashes-amazons-deal-filled-birthday-party-announces-its-own-mega-online-sale/">
<div class="cs-related-image-cover" style="background-image: url(https://consumermediallc.files.wordpress.com/2015/07/walmart.gif?w=360&#038;h=360&#038;crop=1);"></div>
<span class="cs-related-title">Walmart Crashes Amazon&#8217;s Deal-Filled Birthday Party, Announces Its Own Mega Online Sale</span>
</a>
</li>
</ul></div></div><div class="navigation">			<div class="alignleft">
				<a href="https://consumerist.com/2017/04/12/robots-now-delivering-food-for-yelps-eat24-service-in-san-francisco/">
					<span class="pagination-previous-label">Previous </span>
					Robots Now Delivering Food For Yelp’s Eat24 Service In San&nbsp;Francisco				</a>
			</div>
					<div class="alignright">
				<a href="https://consumerist.com/2017/04/12/united-ceo-says-airline-wont-use-law-enforcement-officers-to-remove-passengers/">
					<span class="pagination-next-label">Next </span>
					United CEO Says Airline Won&#8217;t Use Law Enforcement Officers To Remove&nbsp;Passengers				</a>
			</div>
		</div><div class="after-post-ad"><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
</div><!-- end .after-post-ad --></div></div><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-10697639-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><img class="alignnone size-medium wp-image-10247868" src="https://consumermediallc.files.wordpress.com/2016/07/footer-logo.png?w=300" alt="Consumerist" width="300" height="38" /></p>
<p>Part of <img class="alignnone size-full wp-image-10254758" src="https://consumermediallc.files.wordpress.com/2016/09/consumer-reports-logo.png" alt="Consumer Reports" width="212" height="22" /></p>
<p>Founded in 2005, Consumerist is an independent source of consumer news and information published by Consumer Media LLC, a not-for-profit subsidiary of Consumer Reports.</p>
</div></div></div>
<div id="donatebutton-2" class="widget widget_donatebutton"><div class="widget-wrap"><div class="cs-social">
<span class="cs-donate"><a href="https://donateconsumers.org/ea-action/action?ea.client.id=1926&ea.campaign.id=52512&sourcecode=7091000001&en_txn6=7091000001">Donate</a></span>
</div>
</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10247861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247861"><a href="https://consumerist.com/about-us-2/">About Us</a></li>
<li id="menu-item-10254867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10254867"><a href="https://consumerist.com/connect-with-us/">Connect With Us</a></li>
<li id="menu-item-10247864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247864"><a href="https://consumerist.com/no-commercial-use-2/">No Commercial Use Policy</a></li>
<li id="menu-item-10247865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247865"><a href="https://consumerist.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-10247866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247866"><a href="https://consumerist.com/user-agreement-2/">User Agreement</a></li>
<li id="menu-item-10247867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10247867"><a href="https://jobs-consumers.icims.com/jobs/search?pr=0">Work With Us</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-3 widget-area"><div id="newsletter-3" class="widget widget_newsletter"><div class="widget-wrap">
<p>
	<strong>Want Consumerist in your inbox?</strong> <span class="newsletter-widget--text">We will not sell or rent your email</span>
</p>
<form action="https://consumerist.us4.list-manage.com/subscribe/post?u=906cd19654b78a79f4f5210b6&amp;id=833e673256" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email Address" required>
	<input type="submit" value="Join" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<div class="clear"></div></div></div>
<div id="socialicons-2" class="widget widget_socialicons"><div class="widget-wrap"><div class="cs-social">
	<ul>
		<li class="cs-social-icon"><a href="/feed/"><i class="fa fa-rss"></i> Feed</a></li>
		<li class="cs-social-icon"><a href="https://plus.google.com/115899807065049017720"><i class="fa fa-google-plus"></i> Google+</a></li>
		<li class="cs-social-icon"><a href="https://www.twitter.com/consumerist"><i class="fa fa-twitter"></i> Twitter</a></li>
		<li class="cs-social-icon"><a href="https://www.facebook.com/theconsumerist"><i class="fa fa-facebook"></i> Facebook</a></li>

	</ul>
</div>
</div></div>
</div></div></div>	<nav class="nav-article">
											<div class="nav-article-item nav-article-next" data-track="Fixed Next Article Button">
			<a href="https://consumerist.com/2017/04/12/united-ceo-says-airline-wont-use-law-enforcement-officers-to-remove-passengers/" rel="prev"><span class="nav-article-title"><span class="nav-article-title-group"><span class="nav-article-label">Next Up:</span> <span class="nav-article-text">United CEO Says Airline Won&#8217;t Use Law Enforcement Officers To Remove&nbsp;Passengers</span></span></span><span class="fa fa-angle-right"></span></a>		</div>
	</nav>
	</div>		<footer class="lf-footer clearfix">
						<div class="lf-top">
				<a href="#"><i class="fa fa-arrow-circle-up"></i> Return to Top</a>
			</div>
			<div class="lf-powered">
				<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>			</div>
		</footer>
		<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 28487;
			_sf_async_config.useCanonical = false;
						_sf_async_config.domain = 'consumerist.com';
			_sf_async_config.authors = 'Ashlee Kieler';
_sf_async_config.sections = ["Economic Health", "Retail Services"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
			<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40783744" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://consumerist.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Consumerist" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ac33366ff3" /><input type="hidden" name="_wp_http_referer" value="/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/consumerist.com\/2017\/04\/12\/walmart-adds-discount-for-shopping-online-picking-up-in-store\/":10274918};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/12/walmart-adds-discount-for-shopping-online-picking-up-in-store/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var consumerist_ajax = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","edit_nonce":"0b408ac80c","encrypt_token_nonce":"56ba9f4f3c","profile_nonce":"e696df37bd"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var notices_ajax_script = {"ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","logged_in":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","twitter_username":"consumerist","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/consumerist.com\/wp-admin\/admin-ajax.php","nonce":"867fc788c1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/consumermediallc.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fconsumerist.com%2F2017%2F04%2F12%2Fwalmart-adds-discount-for-shopping-online-picking-up-in-store%2F","blog_id":"40783744","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40783744&v=wpcom&tz=-4&user_id=0&subd=consumermediallc","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyllFFu5CAMhi+0lHa0atWHak+wh3DAkzgDmLVhZqenL2mbalRFU9E+RETGnw0/P9hTNo5TwVTsrNbjkRzm/zez/rIXU7GaHOpISW2gA6r9V7HiBMkHlM/JZcLYUrJgpBrtiAmVFnBYWkRM1WrNKHvS6SZS+hEPMuqPiziOGcqVMkfKtoW0RhTSsltqzE0DOTeWD4QrR8mF6hvREmryKOpYsLOyOqFcOoDEhfbkoFCb6OAKDAF7gCMmz/LOwen7ZBOKenao7AgClV4pAzyfTWDw5q1C1/n+Zd9JvDqiMIdCuffQKY0BTWbt0WWVVSApLcffzz4zxw6KIoxdngmcxj1L3Loib4rZSvbzNdnOOpEfsXyd12y2+SpcvGM7syx2fl2zgQThXMjpVtkB3GHg1GW9D35tN9E4hfaV1quZcQLBpfZG+It1g2/zZgCxEbSgtD/DRxShpd1HbGsjmq/q9m7fy6yN/g6Eq2KwM5bclDFr4AqzmNrsA5DYZYvN6evYoD/x6e734+729v5u9zC/ABEoebU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40783744','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40783744','v':'wpcom','tz':'-4','user_id':'0','post':'10274918','subd':'consumermediallc'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=40783744&v=wpcomvt&tz=-4&user_id=0&post=10274918&subd=consumermediallc&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoLDB8eixZeXB1Z3k5WF0seGROJXU9emMwMDZnSVd6U25DeCVddjh5fEhbelRRbXZmKzFxK2Vqc0dZaGJtREddTy4/ZVFXV2tqXXxMbFUwVj9jeEJMVk9kWm9sflpkdm5xbF9rOUJSeFVFXXFnUHNUV1ZINUclX2hTcmZMJWZxWUJvW0lvODRNY1pLM3ZVYmg5MDM/XUd+M10wQ3NXfjhXPSZVOT96Y1F+Lg=='}]);
_stq.push([ 'clickTrackerInit', '40783744', '10274918' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 121 seconds ago
	generated in 0.108 seconds
	served from batcache in 0.001 seconds
	expires in 179 seconds
-->
